Resolved
We restored the previous settings. The incident has been resolved.
Identified
The issue has been identified - A misconfiguration in our memory-limiter thresholds.
Investigating
The read path is experiencing reduced availability in the region aws-us-east-1 -elastica.